Geri Uyumluluk modunu aktif hale getirmek

Joomla 1.5 kullanırken eğer daha eski versiyonlar için hazırlanan bileşen, modül vb. kullanmak istiyorsanız Joomla'nın Geri Uyumluluk modunu aktif hale getirmemiz gerekir.

Joomla 1.5 kullanırken eğer daha eski versiyonlar için hazırlanan bileşen, modül vb. kullanmak istiyorsanız joomlanın Geri Uyumluluk modunu aktif hale getirmemiz gerekir. Joomla 1.5 versiyonunu kullanırken bileşen, modul, bot yüklerken "Eklentiniz, önceki Joomla! sürümleri için yazılmıştır. Uyumlu Ek Yöneticisi'nden Sistem - Geri Uyumluluk özelliğini etkinleştirerek görevi tamamlayınız. "mesajı ile karşılaşıyorsanız Geri Uyumluluk modunu aktif hale getermeliyiz. Bu işlem için şu yolu takip ediyoruz:

1. Admin panelimize giriyoruz,
2. Eklentiler menüsünü tıklıyoruz,
3. Utumlu ek yöneticisi (Geri Uyumluluk)
4. Açılan sayfada System - Legacy'i aktif hale getiriyoruz.

Artık eski versiyon bileşen, modül, boot vb. eklentileri kullanabilirsiniz.

Önemli Not: Geri uyumluluğu aktif edip bileşen, modül vb. yükleyip daha sonra bu geri uyumluluğu iptal ederseniz yüklemiş olduğunuz eklentiler çalışmaz, siteniz hata verir. Bilgilerinize..

  • Etiketler;
Yorum Yaz

Yorum yazabilmek için üye girişi yapmanız gerekiyor!

teşekkürler arkadaşım.:kirp:
teşekkürlerr dostum
Tema larda olmuyor galiba bu yöntem daha önceki sürüm için kullanılan rhuk_solarflare_ii isimli temayı yüklemek için bu yolu denedim ama olmadı :uzul:
Galiba hepsi için işe yaramıyor.Ben bir tema kullandım eski sürümler içindi bu tema sizin dediniz yolu izledim ama olmadı ? Tema lar için başka bir yol mu var acaba ?:uzul:

Yukarı Git