Excel'de Eğer Formülü

Excel'de eğer formülünü kullanmanın nasıl olduğuna bir göz atalım.

ExcelEde eğer formülünü kullanmanın nasıl olduğuna bir göz atalım.

EĞER işlevi belirttiğiniz koşul DOĞRU olarak değerlendirirse bir değer, aynı koşul YANLIŞ değerlendirirse de başka bir değer verir. Örneğin =EĞER(A1>10,"10 üzeri","10 veya altı") formülü A1 10'dan büyükse "10 üzeri", A1 10'dan küçükse veya 10'a eşitse "10 veya altı" verir.

En klasik eğer örneğini verelim. Başarılı ve başarısız öğrencilerin tespiti, sınav sonucu 50 ve üzeri ise başarılı değilse başarısızdır diyelim.

Cevap: Formülümüz aşağıdaki gibi olmalı


=EĞER(B2>=50;”BAŞARILI”;”BAŞARISIZ”)



Bu formülde B2 hücresine girilen notun 50 geçer notu veya üzerini alıp almadığına bakıyoruz. B2>=50 Daha sonra bu koşula uyuyorsa BAŞARILI uymuyorsa BAŞARISIZ yazdırıyoruz.

  • Etiketler;
Yorum Yaz

Yorum yazabilmek için üye girişi yapmanız gerekiyor!

Emeğiniz için teşekkürler...
önemli değil. ben buradan çok yararlandım,, başkalarıda benim bilgilerimden yararlansın.
Teşekkürler yardımınız için. Eğer fonksiyonu iç içe en fazla kaç defa yazılabilir?
Teşekkürler yardımınız için. Eğer fonksiyonu iç içe en fazla ne kadar yazılabilir?
"hur" tam olarak bilmiyorum ama sınırı olmaması lazım.
2007 de denedim bunu = yada - ile başlayamazsınız formül yanlış diyo:s
tam olarak anlayamadım ama excel de formüller = ile başlar.
çokk teşekürlerr ,çok ama çok yardımcı oldunuz.

Yukarı Git